Jag kan inte se filmerna. Vad kan jag göra?

ons, 2008-07-23 02:00 -- admin

Filmerna på vår sida kräver att du har en modern webbläsare med:

  • Javascript aktiverat, samt
  • Adobe Flash Player installerat, helst den senaste versionen 9 eller 10.

De flesta moderna webbläsare av idag uppfyller dessa två krav. Men om du inte kan se filmerna kan du läsa vidare.

Varför Flash version 9 eller 10?

Flash är en sk. plugin till webbläsaren och finns till datorer med operativsystemet Windows, Mac och Linux. Det gör att filmerna kan visas för en bred publik.

Det är ganska invecklat att visa videofilm över internet och för att kvaliteten ska bli dräglig men ändå inte kräva hutlöst snabbt bredband får man använda sig av den bästa och nyaste tekniken som finns att tillgå. Alltså rekommenderar vi att du använder den senaste versionen av din webbläsare samt Adobe Flash Player. Detta för att filmerna ska gå att se även över bredbanduppkopplingar som inte är de allra snabbaste.

Har du Flash version 9 kan du dessutom titta på filmerna i FULLSKÄRM genom att klicka på en liten knapp i spelarens högra nederkant. Du går tillbaka till normal skärm genom att klicka på ESC-knappen.

Är du osäker på om hur har Flash installerat kan du använda denna länk. Den går till en engelsk webbsida. När webbsidan öppnats kommer det att stå YOUR PLAYER VERSION: mitt på sidan. Du måste ha version 8, 9 eller 10 för att kunna se filmerna.

Ser du inget versionsnummer alls så har du inte Flash installerat i din webbläsare. Här kan du ladda ned Flash helt kostnadfritt.
160x41_get_flashplayer.gif

Här kan du se om din webbläsare stödjer Javascript